Using a download manager (plug-in) leaves that window unresponsive.

VERIFIED DUPLICATE of bug 159375

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 159375
16 years ago
15 years ago

People

(Reporter: hEADcRASH, Assigned: rubydoo123)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
If you use an external downloader (such as Download Deputy), when a link is
clicked on (to be downloaded), it successfully passed off the URL, but the
browser window then becomes unresponsive. You have to hit the back button, the
same page will be displayed, but it will be, uh, responsive. :-)

Comment 1

16 years ago
gLENN sUGDEN - please read the Bug Writing Guidelines at 
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the
kinds of information we need in a bug report. Please report back with more
information (like BuildID and steps to reproduce) after reading those
guidelines and consider using the Bugzilla Helper to report future
bugs. 

The Helper can be found at <http://www.mozilla.org/quality/help/bug-form.html> 
Thanks for your help in testing Mozilla.

Greg
(Assignee)

Comment 2

16 years ago
reporter: can you please tell us the build, and were you able to access menu
items? Did a reload help? Were you able to do things like Help|About Plugins?
and as asked above, it is essential we know the build date.
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 159375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.