Closed Bug 1592943 Opened 9 months ago Closed 9 months ago

Callback services aren't displayed when "eyenewton.eu" fingerprinter is blocked

Categories

(Core :: Privacy: Anti-Tracking, defect)

72 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1590077
Tracking Status
firefox70 --- unaffected
firefox71 --- unaffected
firefox72 --- affected

People

(Reporter: hani.yacoub, Unassigned)

References

(Blocks 1 open bug)

Details

Affected versions

  • Firefox Nightly 72.0a1 (2019-10-30) and Firefox 71.0b5

Affected platforms

  • macOS 10.14
  • Windows 10 x64
  • Ubuntu 18.04 x64

Steps to reproduce

  1. Launch Firefox.
  2. Go to about:preferences#privacy and from Custom section un-check all items expect for "Fingerprinters".
  3. Go to https://asales.pro/ or https://www.setlcity.ru/ or https://topdetal.ru/

Expected result

  • "Callback service buttons are not displayed on the websites

Actual result

Fingerprinters Blocked

  • eyenewton.eu

This has the same underlying cause as Bug 1590077.

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1590077
You need to log in before you can comment on or make changes to this bug.