Closed Bug 159300 Opened 18 years ago Closed 18 years ago

Moving elements are not moving

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 156979

People

(Reporter: Ego_, Assigned: samir_bugzilla)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

The website has elements, moving from one end of the screen to the other.
(two red lines)
while using MS IE there is no problem to see the lines moving

Mozilla keeps the red lines frozen in one place. They do not move

Reproducible: Always
Steps to Reproduce:
1. via url with MS IE 6.0
2. via url with Mozilla
3. scroll down

Following the third line (word "NEU") the first red line is displayed, then one
text line follows and a second red line should be moving

Expected Results:  Elements moving on the screen
That page uses the <marquee> element and it will be supported soon in mozilla
(but you can disable it).
According to biesi this is a dup.

*** This bug has been marked as a duplicate of 156979 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.