If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Window fails to be minimized when bookmark sheet is displayed

RESOLVED WORKSFORME

Status

Camino Graveyard
General
--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Chris Petersen, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({helpwanted})

unspecified
Camino1.5
PowerPC
Mac OS X
helpwanted

Details

(Reporter)

Description

15 years ago
Build: 2002-07-24-05
Platform: OS X 10.1.5
Expected Results: Window should be minimized into the dock
What I got: Window doesn't minimized. Bookmark sheet closes and application menu
is not functional. User must force quit.

Steps to reproduce:

1) Launch Chimera
2) Control - click on page to get contextual menu. Select Bookmark this Page.
3) While bookmark sheet is display. Click the window's minimize button or press
Command - M.
4) Window isn't minimized. Bookmark sheet closes and application menu isn't
functional.
(Reporter)

Comment 1

15 years ago
BTW, Browser window minimizes properly after selecting Bookmarks menu - Add Page
to Bookmarks. Problem seems to only happen when using Bookmark this page
contextual menu, then minimizing window.

Comment 2

15 years ago
blah, don't do that peterson :-)
->pinkerton
Assignee: saari → pinkerton
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Chimera0.4
(Assignee)

Updated

15 years ago
Keywords: helpwanted
Target Milestone: Chimera0.4 → Chimera1.1
(Reporter)

Comment 3

14 years ago
Can't reproduce this problem under 10.2.6 and 2003081002 Chimera NB.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.