Closed Bug 1593302 Opened 2 years ago Closed 2 years ago

Scrubbing the frame timeline highlights other elements

Categories

(Firefox :: Untriaged, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 72
Tracking Status
firefox72 --- fixed

People

(Reporter: jarilvalenciano, Assigned: jarilvalenciano)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.90 Safari/537.36

Steps to reproduce:

  1. Go to http://todomvc.com/examples/backbone/.
  2. Create a log point on app-view.js line 110 with the value this.$input.val().
  3. Create a todo item in TodoMVC.
  4. Click on the message marker in the Replay timeline.
  5. Scrub the frame timeline marker to the left, moving your mouse towards the editor

Actual results:

Editor text gets highlighted.

Expected results:

Editor text should not be highlighted.

Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6f4a30134965
Fix frame timeline scrubbing so it doesn't highlight other elements r=jlast
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 72
Assignee: nobody → jarilvalenciano

This looks like it should be in the DevTools:Debugger component not Untriaged.

You need to log in before you can comment on or make changes to this bug.