crash when I try to open the webpage with eurekalert.com

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Thomas Brad Lewin, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

Get the following error:  
Bad arguments to implode() in
/content/aaaswwweurekalert/php-lib/class.FastTemplate.php on line 157
ERROR: get_template() failure: [/web-e3/templates/static.Eclosed.tpl]

The error only occurs if you use www.eurekalert.com, note it works fine for IE6 

Reproducible: Always
Steps to Reproduce:
1.type www.eurekalert.com
2.
3.

Actual Results:  Bad arguments to implode() in
/content/aaaswwweurekalert/php-lib/class.FastTemplate.php on line 157
ERROR: get_template() failure: [/web-e3/templates/static.Eclosed.tpl] 

Expected Results:  loaded the eurekalert.org webpage
(Assignee)

Comment 1

16 years ago
wfm with win2k build 20020724..

Reporter:
Do you crash or is something not working ?
If you crash, can you please provide a talkback ID ?

Updated

16 years ago
Severity: normal → critical
Keywords: crash, stackwanted

Comment 2

16 years ago
wfm WinXP Pro; Build 2002072104 (1.1b)
(Reporter)

Comment 3

16 years ago
It was crashing every time I opened the site by typing www.eurekalert.com but I
can't reproduce the error today and I just installed talkbalk so I can't give
you a talkbalk ID.

Comment 4

16 years ago
wfm: build 2002072514 1.1, win2k sp2.

Comment 5

16 years ago
wfm using build 20020811 on Linux (trunk).
Marking WFM as per reporter comments, the error mentioned is on server side.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.