Closed Bug 159352 Opened 19 years ago Closed 19 years ago

DOM Creates too many childs for TD-tag in Mozilla 1.0

Categories

(Core :: DOM: Core & HTML, defect)

x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 26179

People

(Reporter: max.winther, Assigned: jst)

Details

DOM Creates two child objects for the following TD-Tag:

<td> <a href="#">Test</a></td>

Can be verified in both Javascript and in Dom-inspector
Well of course we do.  A space is text, which also gets it's own node.  It's not
a bug in our code.  If you don't want the node there, remove your spacing.

*** This bug has been marked as a duplicate of 26179 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Summary: DOM Creates two many childs for TD-tag in Mozilla 1.0 → DOM Creates two many childs for TD-tag in Mozilla 1.0
vrfy dupe
Status: RESOLVED → VERIFIED
Summary: DOM Creates two many childs for TD-tag in Mozilla 1.0 → DOM Creates too many childs for TD-tag in Mozilla 1.0
Component: DOM: Core → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.