Mozilla 1.0 locks when viewing www.btopenworld.co.uk

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: Colin Williams, Assigned: Joe Chou)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is the homepage of a major UK broadband provider.  Mozilla locks before the
page is displayed.  I have viewed the same page in IE5.5 and there does not
appear to be any Flash or Java used on the site.
(Reporter)

Comment 1

16 years ago
Oops, it looks as if Java might be being invoked, I just noticed that the Java
console is open.  (I am using Sun Java 1.4.0).

My apologies if this is a Java problem.  I am also using the same version of
Java under IE5.5, and can view the same page without problems.
(Reporter)

Comment 2

16 years ago
Just tried disabling Java, the page loads without problems.  Sorry about that.
wfm with JRE1.4.1beta -> Oji
Assignee: Matti → joe.chou
Component: Browser-General → OJI
QA Contact: asa → pmac

Comment 4

16 years ago
Sorry to say, it works for me.

JRE 1.4.0, trunk build 2002072504 - WinXP.

Comment 5

16 years ago
Reporter: Mozilla build you use is too old a build to report bugs against
now. The problem you are reporting may well have been fixed already. 

Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?

==> WORKSFORME

(please feel free to reopen this bug if the problem arises again. Also, see bug
159355).
Severity: major → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: hang
Resolution: --- → WORKSFORME

Comment 6

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.