Closed Bug 1593620 Opened 3 years ago Closed 3 years ago

Editing of the PDF file not possible

Categories

(Firefox :: PDF Viewer, defect)

60 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 739043

People

(Reporter: petra.ring, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.70 Safari/537.36

Steps to reproduce:

Download PDF File from a website

Actual results:

Download is possible, Editing of PDF File is not possible:
https://www.ikk-classic.de/assets/4312_ikkc_web_pdf.pdf

Error message: Fehlermeldung: "This PDF Document contains forms. The filling of form fields is not supported".

Firefox Version 60.6.3esr

Expected results:

Possibility to edit the PDF File

Priority: -- → P3

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → PDF Viewer

The component has been changed since the backlog priority was decided, so we're resetting it.
For more information, please visit auto_nag documentation.

Priority: P3 → --
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739043
You need to log in before you can comment on or make changes to this bug.