Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Lorene Turner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I was reading mail from my IMAP server and just clicking the mouse (no keyboard
input).  Suddenly every message in my INBOX deleted itself! Each message, from
the bottom up, highlighted and then deleted! I don't have my mouse keys mapped
to anything odd, and in any case I didn't think there was a "delete all" single
command in Mozilla. 

Then I went to the Trash to recover the messages. I clicked on one and suddenly
the same thing happened.  Now the messages are gone forever, apparently. 

I tried to reproduce the problem by clicking other mouse buttons, etc. but could
not.  I have been using Mozilla to read mail for over a week now, and today was
the first time I'd seen this.  There were only about 20 messages deleted, but
it's still a pain.

Reproducible: Couldn't Reproduce

Not using any themes, I do have "LiveLizard" installed (client for LiveJournal).

Comment 1

15 years ago
Reporter: Did this bug ever happen again?

Comment 2

14 years ago
no response-->resolving wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.