Printing does not work

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: moz-bugzilla2, Assigned: rods)

Tracking

({smoketest})

Trunk
x86
Windows 2000
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've had problems with printing in recent builds. When I try printing a web page
(site doesn't matter, tried mozilla.org even), nothing happens.

Steps to reproduce
1) Open a web page
2) Click print icon, use print preview and then click print, or use File -> Print

Expected Result
Page prints

Actual Result
Nothing happens

It's happening to me in 2002072404 on W2K and also happens to me on XP.
(Assignee)

Comment 1

16 years ago
try re-installing your printer driver, sometimes that has fixed things.
(Reporter)

Comment 2

16 years ago
Tried, but that didn't help. Also, other applications can print ok. Any way to
track down why nothing happens when the button is clicked?

Comment 3

16 years ago
I tried both 7/24 branch and 7/25 trunk and I am able to print
fine with both builds..

Tracy, how about you?
Keywords: smoketest
(Reporter)

Comment 4

16 years ago
Works in 2002072504 trunk. Seems to be fixed.

Comment 5

16 years ago
WFM
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.