When selecting a download helper buried in a long pathname, the dialog box is mangled.

RESOLVED DUPLICATE of bug 112180

Status

Core Graveyard
File Handling
P2
normal
RESOLVED DUPLICATE of bug 112180
16 years ago
2 years ago

People

(Reporter: hEADcRASH, Assigned: Marc Attinasi)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a+) Gecko/20020714
BuildID:    2002071403

When selecting a download helper for an unknown filetype, if the path to the
helper is too long, the buttons at the bottom of the dialog scroll off (the bottom).

Reproducible: Always
Steps to Reproduce:
1. Click on a link to a file with an unregistered helper application.
   <http://download.com.com/3000-2149-10127592.html?tag=lst-2-2>

2. Select an application buried in the hierarchy on your drive.

Actual Results:  The buttons on the bottom of the dialog scroll off (the bottom).

Expected Results:  The dialog should be resized or the path to the helper
application should be concatenated.
Confirmed on WinXO trunk build 2002072408.

 -> Layout
Assignee: blaker → attinasi
Status: UNCONFIRMED → NEW
Component: Download Manager → Layout
Ever confirmed: true
OS: MacOS X → All
QA Contact: sairuh → petersen
Hardware: Macintosh → All

Updated

16 years ago
Priority: -- → P2

Updated

16 years ago
Target Milestone: --- → Future

Comment 2

16 years ago
Duplicate of Bug 137616

Comment 3

16 years ago
This looks like a dup of bug 112180 (File handling).

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 112180 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Component: Layout → File Handling
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.