Ctrl-Shift-R does not reply to all (but brings "run program" instead)

VERIFIED INVALID

Status

--
minor
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: business, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

In mail, the specified keyboard shortcut for "reply to all" brings up the "run
program" window.

Reproducible: Always
Steps to Reproduce:
1. Open mail.
2. Choose an email with multiple addresses.
3. Type 'Ctrl-Shift-R'

Actual Results:  "Run program" dialog opens.

Expected Results:  Should have opened a mail composition replying with all
addresses.

Comment 1

16 years ago
Which window manager are you using? Your Window Manager has probably captured
Ctrl-Shift-R for "Run Program". I don't know if there is anything Mozilla can do
about it. Can you use Ctrl-Shift-R in Mozilla if you tell your window manager to
not use that shirtcut for Run Program?
(Reporter)

Comment 2

16 years ago
Oops, yup; I'm running RH 7.1, and I looked for this key binding under sawfish
first, but couldn't find it.  Turns out the GNOME *panel* grabs it.

In case others make my silly mistake: look under the 'GNOME menu -> Panel ->
Global Preferences...'.  Under "miscellaneous" you can disable panel keybindings. 

Comment 3

16 years ago
So I guess marking this bug invalid should be fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.