Closed Bug 1593942 Opened 1 year ago Closed 1 year ago

Provide browser name & version of application being tested

Categories

(Testing :: Raptor, task, P2)

task

Tracking

(firefox72 fixed)

RESOLVED FIXED
mozilla72
Tracking Status
firefox72 --- fixed

People

(Reporter: igoldan, Assigned: sparky)

References

Details

Attachments

(1 file)

Under the new application field in PERFHERDER_DATA dump, as required in this Phabricator comment.

Priority: -- → P2
Summary: Provide Chrome's browser name & version → Provide browser name & version of application being tested
See Also: → 1486893

This patch makes use of the new application section in the perfherder data to provide the browser name and version being tested.

Try run for this patch (name of patch on try is different from the patch posted here): https://treeherder.mozilla.org/#/jobs?repo=try&revision=c6b19c6f39f36a907da467962d0f5f5981b2eae3

Pushed by gmierz2@outlook.com:
https://hg.mozilla.org/integration/autoland/rev/80ecfe770721
Provide browser name and version being tested in perfherder data. r=perftest-reviewers,stephendonner
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
Duplicate of this bug: 1531846
You need to log in before you can comment on or make changes to this bug.