Closed Bug 1594055 Opened 8 months ago Closed 8 months ago

Update telemetry email for ex-necko people

Categories

(Core :: Networking, task, P2)

task

Tracking

()

RESOLVED FIXED
mozilla72
Tracking Status
firefox72 --- fixed

People

(Reporter: valentin, Assigned: valentin)

References

Details

(Whiteboard: [necko-triaged])

Attachments

(1 file)

No description provided.
Duplicate of this bug: 1594098
Pushed by valentin.gosu@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/10acc06abfb4
Update telemetry email for ex-necko people r=dragana
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
You need to log in before you can comment on or make changes to this bug.