Closed Bug 159486 Opened 18 years ago Closed 18 years ago

can't open mozilla; can't create profile

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 158516

People

(Reporter: aettinger1984, Assigned: Matti)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014

Often when I open Mozilla I get the following error message:

Component returned failure code: 0x80004005 (NS_ERROR_FAILURE)
[nslProfileInternal.startApprunner]

If I delete my profile and recreate it, then I can startup Mozilla without the
error message.
If another user tries to startup Mozilla in their logon, they will be asked to
create a profile but nothing happens when the user tries to create it.

Don Werder
aettinger1984@comcast.net

bugzilla-daemon@mozilla.org wrote:

http://bugzilla.mozilla.org/show_bug.cgi?id=158516

greg@tcp.com changed:

          What    |Removed                     |Added
 

----------------------------------------------------------------------------
           Summary|can't create user proflie   |Can't create user profile



------- Additional Comments From greg@tcp.com  2002-07-21 15:16 -------
Don, can you provide a little more detailed information? For example, if I
create a new OS X user account and launch Mozilla in it, it prompts me to either
"Convert my Netscape 4.x profile" or "Manage Profiles" in order to create a new
one. Is this what you see? Please provide some more steps showing the precise
details of your actions so we can diagnose this problem better.

Also, Mozilla doesn't have any "administrator" profiles. Mozilla stores its'
profiles in [~/Library/Mozilla/Profiles/].

PS: I tried to reply to email sent to me but it bounced

 



Reproducible: Always
Steps to Reproduce:
1.click on mozilla
2.get profile window
3.choose profile

Actual Results:  error message displayed:

Component returned failure code: 0x80004005 (NS_ERROR_FAILURE)
[nslProfileInternal.startApprunner]

Expected Results:  Mozilla launches
Don, you can't reply to Bugzilla e-mails. You have to add comments directly to
the bug using your browser.

Please return to your original bug 158516 and add your follow-up comments there.

*** This bug has been marked as a duplicate of 158516 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.