can't run 2 mozilla instances from diferent machines (1 remote, 1 local)

RESOLVED DUPLICATE of bug 151863

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 151863
16 years ago
14 years ago

People

(Reporter: Jorge Perez, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607
BuildID:    0000000000

this is the history
1 machine has internet, 1 has some htmls i want to see, i can make ssh but thats
all, so i want to launch mozilla from both machines through X protocol but once
i launch one mozilla local or remote the second one will launched from the place
the first was launched (local or remote again), ie all mozillas are local or remote
i tried to launch mozilla-bin directly but it fails loading libraries, however i
think this is a bug if i launch mozilla trough ssh i expect to have mozilla
running from the ssh server machine not from my local machine and viceversa

Reproducible: Always
Steps to Reproduce:
1. launch shh and login to a remote machine
2. launch gnometerm
3. launch mozilla from ssh
4. launch mozilla from gnometerm


Actual Results:  both windows are running from the remote machine

Expected Results:  have one browser running localy and one running remotely

the bug is clearly in mozillas launch script but i dont know how to fix it, jeje
i just want to browse

Comment 1

16 years ago
the problem here is that you are using not using a mozilla.org build and it's
probably using the RPM startup script which sniffs for currently running
Mozillas and uses XRemote to spawn windows from them if they exist instead of
starting new instances.

the easiest thing to do is to launch mozilla with a parameter that confuses
XRemote ("-P profile_name" is the simplest)

marking dupe of "mozilla script grabs wrong existing process"

*** This bug has been marked as a duplicate of 151863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.