Incorrect handling of jpg and gif attachment inside a mail

VERIFIED DUPLICATE of bug 55657

Status

MailNews Core
Attachments
--
major
VERIFIED DUPLICATE of bug 55657
16 years ago
10 years ago

People

(Reporter: Oliver Rohloff, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
by ignoring the mozilla settings attachments of type jpg and/or gif are allways
opened in a new browser windows not with an external programm which is defined
in wmozilla mimetypes or predifined in ms-windows.
other attachments like bmp, pcx, doc, pdf and so on are handeled correct.

greetz oli
(Reporter)

Comment 1

16 years ago
i've forgotten to tell you the used systems:
Client Windows 2000
Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.0.0) Gecko/20020530

should i wait for the next release and hope that the problem might be fixed?

Comment 2

16 years ago
possibly a dupe of 55657

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 55657 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
changing qa contact to yulian
QA Contact: trix → yulian
QA Contact: yulian → stephend

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.