Closed Bug 1595071 Opened 2 years ago Closed 2 years ago

Intermittent devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully - Got 780px × 608px, expected 780px × 858px

Categories

(DevTools :: Inspector, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1449754

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: shindli [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=275314456&repo=autoland
Full log: https://queue.taskcluster.net/v1/task/VHCzTjb0Rwe_dJFBjaO8pQ/runs/0/artifacts/public/logs/live_backing.log


task 2019-11-08T13:26:47.099Z] 13:26:47 INFO - TEST-START | devtools/client/inspector/test/browser_inspector_highlighter-preview.js
[task 2019-11-08T13:26:47.465Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-11-08T13:26:47.465Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_GRIDS"
[task 2019-11-08T13:26:47.491Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-11-08T13:26:47.491Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-11-08T13:26:47.573Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-11-08T13:26:47.573Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-11-08T13:26:47.573Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-11-08T13:26:47.576Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-11-08T13:26:47.622Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-11-08T13:26:47.622Z] 13:26:47 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-11-08T13:26:48.593Z] 13:26:48 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-11-08T13:26:48.593Z] 13:26:48 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-11-08T13:26:48.593Z] 13:26:48 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-11-08T13:26:49.689Z] 13:26:49 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-11-08T13:26:49.689Z] 13:26:49 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-11-08T13:26:49.689Z] 13:26:49 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-11-08T13:26:50.932Z] 13:26:50 INFO - GECKO(1787) | MEMORY STAT | vsize 8018MB | residentFast 597MB | heapAllocated 241MB
[task 2019-11-08T13:26:50.932Z] 13:26:50 INFO - TEST-OK | devtools/client/inspector/test/browser_inspector_highlighter-preview.js | took 3858ms
[task 2019-11-08T13:26:50.944Z] 13:26:50 INFO - checking window state
[task 2019-11-08T13:26:50.944Z] 13:26:50 INFO - TEST-START | devtools/client/inspector/test/browser_inspector_highlighter-rulers_01.js
[task 2019-11-08T13:26:51.354Z] 13:26:51 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-11-08T13:26:51.354Z] 13:26:51 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_GRIDS"
[task 2019-11-08T13:26:51.372Z] 13:26:51 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-11-08T13:26:51.372Z] 13:26:51 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-11-08T13:26:51.772Z] 13:26:51 INFO - GECKO(1787) | MEMORY STAT | vsize 7987MB | residentFast 599MB | heapAllocated 253MB
[task 2019-11-08T13:26:51.772Z] 13:26:51 INFO - TEST-OK | devtools/client/inspector/test/browser_inspector_highlighter-rulers_01.js | took 829ms
[task 2019-11-08T13:26:51.805Z] 13:26:51 INFO - checking window state
[task 2019-11-08T13:26:51.805Z] 13:26:51 INFO - TEST-START | devtools/client/inspector/test/browser_inspector_highlighter-rulers_02.js
[task 2019-11-08T13:26:52.187Z] 13:26:52 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-11-08T13:26:52.188Z] 13:26:52 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_GRIDS"
[task 2019-11-08T13:26:52.204Z] 13:26:52 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-11-08T13:26:52.204Z] 13:26:52 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-11-08T13:26:52.658Z] 13:26:52 INFO - GECKO(1787) | MEMORY STAT | vsize 7973MB | residentFast 600MB | heapAllocated 260MB
[task 2019-11-08T13:26:52.659Z] 13:26:52 INFO - TEST-OK | devtools/client/inspector/test/browser_inspector_highlighter-rulers_02.js | took 854ms
[task 2019-11-08T13:26:52.659Z] 13:26:52 INFO - checking window state
[task 2019-11-08T13:26:52.659Z] 13:26:52 INFO - TEST-START | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js
[task 2019-11-08T13:26:53.043Z] 13:26:53 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-11-08T13:26:53.050Z] 13:26:53 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_GRIDS"
[task 2019-11-08T13:26:53.062Z] 13:26:53 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-11-08T13:26:53.062Z] 13:26:53 INFO - GECKO(1787) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-11-08T13:26:53.259Z] 13:26:53 INFO - TEST-INFO | started process screencapture
[task 2019-11-08T13:26:53.383Z] 13:26:53 INFO - TEST-INFO | screencapture: exit 0
[task 2019-11-08T13:26:53.383Z] 13:26:53 INFO - Buffered messages logged at 13:26:52
[task 2019-11-08T13:26:53.383Z] 13:26:53 INFO - Entering test bound
[task 2019-11-08T13:26:53.383Z] 13:26:53 INFO - Adding a new tab with URL: data:text/html;charset=utf-8,<div style='position:absolute;left: 0; top: 0; width: 20px; height: 50px'></div>
[task 2019-11-08T13:26:53.383Z] 13:26:53 INFO - Tab added and finished loading
[task 2019-11-08T13:26:53.384Z] 13:26:53 INFO - Opening the inspector

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1449754
You need to log in before you can comment on or make changes to this bug.