Fuzzy fonts with mozilla 1.1 in OS X

RESOLVED DUPLICATE of bug 151367

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 151367
16 years ago
13 years ago

People

(Reporter: thaddeus ostrander, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The fonts are fuzzy and not clear in Mozilla 1.1 B and in Chimera.
They are fine and very clear in Mozilla 1.

No change made in setting for Apple's Sys Prefs for 'font smoothing' between
using 1 and 1.1/Chimera.  1.0 - fonts very clear.  1.1/Chimera - fuzzy and hard
to read no matter what size or settings.

Comment 1

16 years ago
That's the anti-aliasing that you see, which wasn't yet present in 1.0. See bug
149427. BTW: Internet Explorer also uses anti-aliasing ...

See bug 151367, which talks about a way to disable anti-aliasing on demand (like
Internet Explorer can). You can already do it by adding
"user_pref("browser.quartz.enable", false);" to your preferences file (there's
no GUI for it).

*** This bug has been marked as a duplicate of 151367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Side note for thaddeus...

To keep anti-aliasing with non fuzzy fonts change your proportional font to sans
serif and your sans-serif font to Lucida Grade
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.