Closed Bug 1595649 Opened 4 months ago Closed 3 months ago

Unable to disable autocomplete on a per-directory basis

Categories

(MailNews Core :: Address Book, defect)

defect
Not set

Tracking

(thunderbird71 fixed, thunderbird72 fixed)

RESOLVED FIXED
Thunderbird 72.0
Tracking Status
thunderbird71 --- fixed
thunderbird72 --- fixed

People

(Reporter: darktrojan, Assigned: darktrojan)

Details

(Keywords: regression)

Attachments

(1 file)

I've regressed bug 1546425 because no test was added with it.

Attachment #9108005 - Flags: review?(mkmelin+mozilla)
Attachment #9108005 - Flags: approval-comm-beta?
Version: unspecified → 71
Comment on attachment 9108005 [details] [diff] [review]
1595649-autocomplete-perdirectory-1.diff

Review of attachment 9108005 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good, thx! r=mkmelin
Attachment #9108005 - Flags: review?(mkmelin+mozilla) → review+

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/9ffcd0110d41
Fix disabling auto-completion on a per-directory basis; r=mkmelin

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 72.0
Attachment #9108005 - Flags: approval-comm-beta? → approval-comm-beta+
You need to log in before you can comment on or make changes to this bug.