Crashed when switching to Chimera from another app [@ objc_msgSend]

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: joe, Assigned: david.haas)

Tracking

({crash})

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I had Chimera 0.4 running in the background while working in
Entourage.  Switched back to Chimera and it crashed.  Kind of unexpected, didn't
really do anything that I thought would prompt a crash.  I'll dig up the crash
log and attach to this entry.
(Reporter)

Comment 1

17 years ago
Created attachment 92927 [details]
Chimera Crash Log 2002-07-26

Chimera Crash Log 2002-07-26 from Mac OS X Console

Comment 2

17 years ago
Wow, that's a new stack to me. Can you reproduce the bug reliably?
Assignee: saari → pinkerton

Updated

17 years ago
Blocks: 147975
this is related to dhaas's bookmarks checkins. over to him. ;)
Assignee: pinkerton → haasd

Comment 4

17 years ago
Joe, could you specify your steps before the crash?  I tried reproducing the
crash using the 07-26 build and I couldn't repro.  I have chimera running,
launched Entourage, switched back to chimera (by clicking on dock icon),
switched again to Entourage and do a few things in Entourage, switched back to
chimera by tabbing dock icons.  Still no crash.

Comment 5

17 years ago
This crash is hard to reproduce, but I've seen it several times. It seems to
happen more often when you have the sidebar open; it might require you to have
had the Bookmark Info panel open, and edited a bookmark.
(Reporter)

Comment 6

17 years ago
I am UTR yet, but I have been doing a lot of modifications to my bookmarks in
Chimera today.  I'll keep an eye on it and try to break it some more...

Updated

17 years ago
Severity: normal → critical
Keywords: crash
Summary: Crashed when switching to Chimera from another app → Crashed when switching to Chimera from another app [@ objc_msgSend]
(Assignee)

Comment 7

17 years ago
Patch in bug 159655 makes sure the field editor ends editing & cleans itself up
when the Bookmark info panel stops being key.

I think this will fix some of these hard-to-reproduce crashes.  If it doesn't,
let me know.  Obviously.

Comment 8

16 years ago
This bug can probably be closed up now... Ayone disagree?

Comment 9

16 years ago
I leave Camino open all day while working in other apps and have never ever 
encountered this bug with Camino.

Comment 10

16 years ago
I have not seen this either... based on that and lack of dupes & changes to
bookmarks resolving WFM
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Crash Signature: [@ objc_msgSend]
You need to log in before you can comment on or make changes to this bug.