complicated addresses return "URL missing" error

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Yosi, Assigned: Matti)

Tracking

({qawanted})

Trunk
PowerPC
Mac System 9.x
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
most complicated addresses do not work, return warning that URL is missing, it started happening in Netscape 7, and also 
Molzilla 1 and 2002072203. Had to go back to Netscape 4.79 in order to send this report, could not link to it from 
2002072203.

It seems that sometimes, it got fixed for some time when I used Netscape 4.79.

MacOS 9.21, English Hebrew.

Comment 1

16 years ago
   Reporter: could you please  read  the  Bug  Writing  Guidelines  at
http://www.mozilla.org/quality/bug-writing-guidelines.html to see  the
kinds of information we need in a bug report. Please report back  with
more information after  reading 
those guidelines and consider using  the  Bugzilla  Helper  to  report
future bugs.
   The Helper can be found at
   http://www.mozilla.org/quality/help/bug-form.html

In your case, we would really appreciate if you supply at least one of the URLs
that cause troubles.

   Thanks for your help in testing Mozilla!
Reporter: do you have Mozilla and Nestcape 6/7 installed on the same computer ?
You must /not/ share profiles between them.
(Assignee)

Comment 3

16 years ago
Reporter:
Can you please clear the disk cache and/or create a new profile ?
(Assignee)

Updated

16 years ago
Severity: blocker → major

Comment 4

16 years ago
*** Bug 159604 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
Adding qawanted per comment 1, comment 2, and comment 3.
Keywords: qawanted

Updated

16 years ago
Summary: links do not work → complicated addresses return "URL missing" error

Comment 6

16 years ago
No response from reporter for 1.5 months. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.