Closed Bug 1596480 Opened 3 months ago Closed 3 months ago

Focus Search bar on open History/Library Window

Categories

(Firefox :: Bookmarks & History, enhancement)

72 Branch
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 284653

People

(Reporter: eros_uk, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Steps to reproduce:

When opening a new Tab, Search/Address bar is focused so one can start typing immediately.

It would be beneficial, and more consistent, to do the same when opening History/Library Window (Ctrl +Shift + h).

I cant count how many times I start typing (as per habit) and then realising the search is not focused.

Status: UNCONFIRMED → RESOLVED
Closed: 3 months ago
Component: Untriaged → Bookmarks & History
Resolution: --- → DUPLICATE
Duplicate of bug: 284653
You need to log in before you can comment on or make changes to this bug.