Header view isn't repainted in all header mode

VERIFIED DUPLICATE of bug 167468

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 167468
16 years ago
14 years ago

People

(Reporter: Koike Kazuhiko, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Header view isn't repainted in all header mode.

Steps to reproduce:
(1) Select [View]-[Headers]-[All].
(2) Click a message which have long headers.
(3) Click the toggle button in the header view.

Screenshot:
http://bugzilla.mozilla.gr.jp/showattachment.cgi?attach_id=929

Reproduced with: 2002072308-trunk/Win98
Not reproduced with: 2002072508-trunk/Linux

Updated

16 years ago
QA Contact: olgam → laurel

Comment 1

16 years ago
bug 167468 seems to be the same bug.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 167468 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.