Closed Bug 1596735 Opened 3 months ago Closed 3 months ago

Unwanted text "Custom Scale" appears on Print Preview toolbar

Categories

(Toolkit :: Printing, defect)

72 Branch
Desktop
Windows 10
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla72
Tracking Status
firefox-esr68 --- unaffected
firefox70 --- unaffected
firefox71 --- unaffected
firefox72 --- fixed

People

(Reporter: alice0775, Assigned: ntim)

References

(Regression)

Details

(Keywords: nightly-community, regression)

Attachments

(2 files)

I found the bug when I test Bug 1596724
Unwanted text "Custom Scale" appears on Print Preview toolbar
See attached screenshot.

Regression window:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=80fef7621cb0fd784d924be77de029cae59f26dd&tochange=ddc3677706bf5d3e2f5c9a72ef8133873610cfeb

Attached image screenshot
See Also: → 1596724

Tim, can you have a look?

Flags: needinfo?(ntim.bugs)

(In reply to Brendan Dahl [:bdahl] from comment #3)

This just needs data added back to https://searchfox.org/mozilla-central/rev/cac340f10816707e91c46db6d285f80259420f07/toolkit/content/xul.css#69

Thanks Brendan!

Flags: needinfo?(ntim.bugs)
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/493025785e6a
Re-add 'data' in the list of XUL elements to hide. r=bgrins
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
Assignee: nobody → ntim.bugs
Duplicate of this bug: 1597382
You need to log in before you can comment on or make changes to this bug.