Wrong tooltip shown when in "Back" or "Forward" menu, also Print/Print this page menu

VERIFIED DUPLICATE of bug 139381

Status

--
trivial
VERIFIED DUPLICATE of bug 139381
17 years ago
14 years ago

People

(Reporter: pjkb, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. Mouse over one of the large buttons at the top of the window (Print, Reload,
Stop, etc) until the appropriate tool tip appears ("Print this page", "Reload
current page", etc)
2. Click the down arrow on the Back or Forward buttons so the back or forward
list is shown
3. Pause the mouse over an item in the list - the tooltip for the previously
used button is shown, not the tooltip for the current button (i.e. "Go back one
page" or "Go forward one page").

There's a similar problem with the Print/Print this page menu on the print
button. Also, in this case, the tooltip appears on the far left of the browser,
not by the print button

Comment 1

17 years ago
Confirmed on 1.1b, build 2002072203 (MacOS 9)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
similar report in bug 139381, resolved as dup of bug 147670

Comment 3

17 years ago
You're right. I didn't found the duplicate.

*** This bug has been marked as a duplicate of 139381 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.