Closed Bug 1596862 Opened 3 months ago Closed 3 months ago

Add fission.autostart to PREFS_WHITELIST in Troubleshoot.jsm

Categories

(Toolkit :: General, task, P2)

task

Tracking

()

RESOLVED FIXED
mozilla72
Fission Milestone M5
Tracking Status
firefox72 --- fixed

People

(Reporter: mccr8, Assigned: mccr8)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

I looked at the about:support info for a use with Fission enabled, and fission.autostart isn't in the list of modified preferences. In most cases, you'll be able to tell anyways because of webIsolated processes elsewhere in the about:support output, but it would still be good to include it. This pref does not have any privacy-sensitive information.

Tentatively moving all bugs whose summaries mention "Fission" (or other Fission-related keywords) but are not assigned to a Fission Milestone to the "?" triage milestone.

This will generate a lot of bugmail, so you can filter your bugmail for the following UUID and delete them en masse:

0ee3c76a-bc79-4eb2-8d12-05dc0b68e732

Fission Milestone: --- → ?
Pushed by amccreight@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4921e64c4201
Add fission.autostart to PREFS_WHITELIST in Troubleshoot.jsm r=mconley
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
Regressions: 1597036
Fission Milestone: ? → M5
You need to log in before you can comment on or make changes to this bug.