Link to Mac 1.1 betas is incorrect

VERIFIED DUPLICATE of bug 159213

Status

--
major
VERIFIED DUPLICATE of bug 159213
16 years ago
16 years ago

People

(Reporter: chsman, Assigned: endico)

Tracking

Details

(Reporter)

Description

16 years ago
On the main page (http://www.mozilla.org/) under "Mozilla 1.1 Beta" in the
"Download Mozilla" section, the links "# MacOS 8-9 (13.5 MB)" and "# MacOS X
(16.8 MB)" point to incorrect (and non-existant) files.

The URL:
http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.1b/mozilla-mac-11a-full.bin
should point to:                                                      !
http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.1b/mozilla-mac-11b-full.bin
and the URL:
http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.1b/mozilla-macosX-11a.smi.bin
should point to:                                                         !
http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.1b/mozilla-macosX-11b.smi.bin

That is "11a.smi.bin" should be "11b.smi.bin".  The curren URLs result in a 404
error.

Comment 1

16 years ago
Reassigning to Dawn.

mitchell
Assignee: mitchell → endico
QA Contact: mitchell → endico

*** This bug has been marked as a duplicate of 159213 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.