Closed Bug 1597164 Opened 1 year ago Closed 1 year ago

Toolbar customisations not sync'd

Categories

(Firefox :: Toolbars and Customization, enhancement)

70 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 943182

People

(Reporter: bugzilla.mozilla.org, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

I set up Sync and configured it to synchronise add-ons.

Actual results:

Add-ons were mostly synchronised, but appeared in random order on the toolbar. I.e. changes to the toolbar order/settings were not synchronised.

Expected results:

I have an elaborate setup with toolbar buttons, and spacers, in specific places. It would be nice if that were synchronised.

Blocks: syncmore
Component: Untriaged → Toolbars and Customization
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943182
You need to log in before you can comment on or make changes to this bug.