Crash from Video Index at ABCNews.com

VERIFIED DUPLICATE of bug 154023

Status

Camino Graveyard
General
--
critical
VERIFIED DUPLICATE of bug 154023
16 years ago
16 years ago

People

(Reporter: Joe, Assigned: saari (gone))

Tracking

({crash})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
1. Went to ABCNews.com
2. Clicked on link to article at
http://abcnews.go.com/wire/World/ap20020727_521.html
3. Then went to http://abcnews.go.com/sections/us/video_index/video_index.html
4. Then pressed Command + Left Arrow on the keyboard to go back one page in the
history.
5. This caused Chimera to crash.

This is reproduceable every time.  I'll attach the spew from Console...
(Reporter)

Comment 1

16 years ago
Created attachment 93022 [details]
Console Crash Log Report 2002 07 27 ABCNews.com Video Index

Comment 2

16 years ago
Ah, good old nsPluginInstanceOwner.
Severity: normal → critical
Keywords: crash

Comment 3

16 years ago
Works fine for me. 1.1b.

Comment 4

16 years ago
Eh, make that 0.4...

Comment 5

16 years ago
Marking as dupe of bug 154023.  The stack is very similar to the one in that bug.



*** This bug has been marked as a duplicate of 154023 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.