Closed Bug 1597281 Opened 5 years ago Closed 4 years ago

Identify SSE connections and don't just show them as open connections

Categories

(DevTools :: Netmonitor, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: Harald, Unassigned)

References

(Blocks 1 open bug)

Details

User Story

When inspecting SSE connections I want know that the connection is still open and receives data, so that I don't think its broken.
No description provided.
Summary: Identify SSE connections and don't just show then as open connections → Identify SSE connections and don't just show them as open connections

@Harald, what is the goal of this bug report? What exactly should be implemented here?

Honza

Flags: needinfo?(hkirschner)

Similar to WS, we should set the cause or type of the request.

Flags: needinfo?(hkirschner)

Looks like we already have event-stream as type; just didn't see as it only shows up after the SSE is closed.

Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.