Status

--
trivial
VERIFIED DUPLICATE of bug 159407
17 years ago
6 years ago

People

(Reporter: Bugzilla-alanjstrBugs, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020727

1024x768 32-bit color

I just upgraded from 20020720 to 20020727 and noticed the new icon.  The
quicklaunch icon is a bit hard to distinguish.  The systray icon looks like he's
bloody and a bit indistinguishable.  The browser itself comes up with the
Netscape wheel, which a red background in the bottom right half.  I think it
would be better to be consistent across the icons and using something less
detailed than a pink lizard head.  

I'm not saying to go back to the older ... whatever it was.  But the one in the
tray in the bottom right corner (Turbo) doesn't look right.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 159407 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.