Closed Bug 1597648 Opened 3 years ago Closed 3 years ago

LinkedIn pages never finish loading due to tracking protection

Categories

(Core :: Privacy: Anti-Tracking, defect)

70 Branch
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: javier.vasquez23, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image linkedin.jpg.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

open linkedin make a search for a job. look the results, or some other websites like https://seuelectronica.ajuntament.barcelona.cat/oficinavirtual/es/tramit/20100001515

Actual results:

the web site don't load properly, loading never ends, hided labels because of the gray background

Expected results:

website load properly

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

(In reply to javier andres vasquez from comment #0)

open linkedin make a search for a job. look the results

This is due to tracking protection according to bug 1597831.

or some other websites like https://seuelectronica.ajuntament.barcelona.cat/oficinavirtual/es/tramit/20100001515

I don't see a difference between Firefox and Vivaldi. At a glance, I also don't notice any additional content if I press Ctrl+A to select everything on the page, or override website colors in about:preferences. Please attach a screenshot of the problem.

Blocks: tp-breakage
Status: UNCONFIRMED → NEW
Component: Untriaged → Privacy: Anti-Tracking
Ever confirmed: true
Product: Firefox → Core
Summary: web pages don't load properly, loading never ends, hided labels → LinkedIn pages never finish loading due to tracking protection
Duplicate of this bug: 1597831

I'm not able to reproduce with ETP Strict or Standard. If you are able to reproduce, please paste in the console output (be sure to expand any of the Request to access cookie or storage on “<URL>” was blocked because it came from a tracker and content blocking is enabled. messages so we can see the URLs responsible for the error.

Status: NEW → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.