disabled radio button should indicate if checked

VERIFIED DUPLICATE of bug 153177

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 153177
16 years ago
16 years ago

People

(Reporter: Nic Ivy, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Disabled radio buttons, when checked, do not indicate that they are checked. 
Instead, they appear just like an unchecked radio button.

http://njivy.org/mozilla-bug-01.html

Reproducible: Always
Steps to Reproduce:
1. visit http://njivy.org/mozilla-bug-01.html

Actual Results:  checked and unchecked disabled radio buttons are indistinguishable

Expected Results:  checked and unchecked disabled radio buttons should be
distinguishable

<form>
<input type="radio" name="test" value="yes" checked disabled> checked<br>
<input type="radio" name="test" value="yes" disabled> unchecked
</form>

Comment 1

16 years ago
wfm build 0000000000 redhat 7.3

Comment 2

16 years ago
WFM in 2002072204 PC/Win98

->Form submission
Assignee: attinasi → alexsavulov
Component: Layout → Form Submission
QA Contact: petersen → vladimire

Comment 3

16 years ago
Dup. This is fixed.

*** This bug has been marked as a duplicate of 153177 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.