Handling of TITLE attributes ("tooltips") flawed

VERIFIED DUPLICATE of bug 45375

Status

()

--
major
VERIFIED DUPLICATE of bug 45375
16 years ago
22 days ago

People

(Reporter: dbareis, Assigned: roc)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The browser tries to display everything on one line if it can't it doesn't work.

It also does not handle imbedded newlines at all well or "block" the text to be
readable.

Now in general I'm an "any browser" type of guy, in this case what IE does is
too useful and what Netscape/Mozilla does too much the "lowest common denominator".
I see people doing this more and more, if this means that Netscape users can't
see the info well bad luck...

If you wish to see some tooltips now being displayed have a look at:

   http://www.labyrinth.net.au/~dbareis/ppw_simp.htm

All the icons at the top of the page have "tooltips".

Bye
Dennis

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 45375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.