Closed Bug 1597944 Opened 1 year ago Closed 1 year ago

Loss of Bold for New Messages in TB 60.9.1 After Update to Catalina 10.15.1

Categories

(Thunderbird :: Untriaged, defect)

Unspecified
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1563948

People

(Reporter: mark.mozilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

I am on the TB release channel on my Mac and have 60.9.1 (64-bit) installed. Yesterday, I updated OS X to Catalina (10.15.1).

Actual results:

After I did that, I noticed that the list of emails in the folder did not have the new emails in BOLD, but the "blue star" was there.

Expected results:

Thunderbird SHOULD show the new emails in bold like it did before. I found a bug report here, but it is closed because it is supposed resolved. However, it is NOT resolved. I do not have any font-related add-ons installed that were mentioned in some of the responses.

Indeed. This is covered in bug 1563948. You'll need to update to at least 68.1.1

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
OS: Unspecified → macOS
Resolution: --- → DUPLICATE
Duplicate of bug: 1563948
You need to log in before you can comment on or make changes to this bug.