If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash (java) after browsing for a while

RESOLVED DUPLICATE of bug 155340

Status

Camino Graveyard
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 155340
15 years ago
15 years ago

People

(Reporter: Stephane Moureau, Assigned: Brian Nesse (gone))

Tracking

({crash})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
java crash after browsing for a while, difficult to reproduce but happens very often
Strange display of bottom of page after a page down, the bottom menu links are
displayed first over the previous image then only after it updates the background.
Extremely slow to display the page (applet part), scrolling, etc rainbow wheel.
Build 0726 16:11
(Reporter)

Comment 1

15 years ago
Created attachment 93070 [details]
java crash

java crash logs

Updated

15 years ago
Keywords: crash

Comment 2

15 years ago
Stephane, I'm using the 07-29 build.  Visiting this page took a little while,
gave me the color wheel but didn't crash for me.  Can you repro?

cc: Petersen to see if he can repro this.

Comment 3

15 years ago
okay, that is really, outstandingly deep in Apple's VM
(Reporter)

Comment 4

15 years ago
You must visit that site, several pages, not just that link, for me too it works
for several pages, very slowly.

Comment 5

15 years ago
Stephane, try testing this one also using Mozilla.

Comment 6

15 years ago
-> Plugins
Component: General → Plug-ins

Comment 7

15 years ago
To plugin owners
Assignee: saari → bnesse
QA Contact: winnie → petersen
(Assignee)

Comment 8

15 years ago
Hmm, thread 20 says this is a dupe of bug 155340.

*** This bug has been marked as a duplicate of 155340 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.