Middle click does not work for Personal toolbar (open new tab)

VERIFIED DUPLICATE of bug 59132

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 59132
16 years ago
14 years ago

People

(Reporter: lsof, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020618
BuildID:    20020618

Open new tab (middle click) does not work for Personal toolbar

Reproducible: Always
Steps to Reproduce:
1. Middle click on item in Personal Toolbar
2. Watch as new tab is not opened.
3.

Actual Results:  New tab not opened.

Expected Results:  New tab opens.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 59132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.