Javascript "menu button" vanishes [www.adslguide.org.uk]

VERIFIED DUPLICATE of bug 158929

Status

VERIFIED DUPLICATE of bug 158929
16 years ago
4 years ago

People

(Reporter: neil, Assigned: rogerl)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Goto to above page, and mouse over the buttons on the left hand side,
e.g. "Hardware"/"Reviews".  The button disappears.

Mozilla Build ID 2002071921, under Linux.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 158929 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Component: JavaScript Engine → Europe: West
Product: Browser → Tech Evangelism
Summary: Javascript "menu button" vanishes → Javascript "menu button" vanishes [www.adslguide.org.uk]
Version: other → unspecified

Comment 3

16 years ago
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.