Closed Bug 1598819 Opened 11 months ago Closed 11 months ago

Broken rendering on mac after bug 1594128

Categories

(Core :: Graphics: WebRender, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla72
Tracking Status
firefox-esr68 --- unaffected
firefox71 --- unaffected
firefox72 --- fixed

People

(Reporter: bgstandaert, Assigned: nical)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Attached image 1594128.png

With Webrender enabled in the latest nightly, rendering is broken on macOS. The URL bar shadow is incorrect, and most images don't appear (see attached screenshot).

Mozregression points to bug 1594128.

Machine info:
macOS 10.14.6
2015 Macbook Pro (Intel Iris 6100)

Has Regression Range: --- → yes
Regressed by: 1594128

I am seeing this as well

Flags: needinfo?(nical.bugzilla)

Also seeing this on my 2018 15" MBP with macOS 10.15.1 (Intel UHD Graphics 630).

This is happening again after bug 1594128 relanded.

Status: UNCONFIRMED → NEW
Ever confirmed: true
Duplicate of this bug: 1599660
Duplicate of this bug: 1599727
Flags: needinfo?(nical.bugzilla)

(Current status: the regressing bug was backed out a second time; 3rd relanding with driver updates in progress.)

resolved..?

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Assignee: nobody → nical.bugzilla
Target Milestone: --- → mozilla72
You need to log in before you can comment on or make changes to this bug.