Closed Bug 1598988 Opened 1 year ago Closed 1 year ago

Rust SDP parser is causing issues with Jitsi

Categories

(Core :: WebRTC: Signaling, defect, P2)

defect

Tracking

()

RESOLVED FIXED
mozilla72
Tracking Status
firefox72 --- fixed

People

(Reporter: ng, Assigned: ng)

References

Details

Attachments

(1 file)

Jitsi won't connect in parallel or failover Rust SDP parsing mode. We should disable it via the pref, while it is investigated.

Assignee: nobody → na-g
Pushed by nohlmeier@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b3a3935575f4
pref off the Rust SDP parser for now; r=drno
Status: NEW → ASSIGNED
Priority: -- → P2
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
Duplicate of this bug: 1599068
You need to log in before you can comment on or make changes to this bug.