pressing delete key at end of a line eats first character of the same line instead of connecting it with the subsequent line

VERIFIED DUPLICATE of bug 159917

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 159917
16 years ago
16 years ago

People

(Reporter: Ralf Hauser, Assigned: Joe Francis)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: EDITORBASE+)

(Reporter)

Description

16 years ago
Build 2002071408
This happens when I am for example in a LI within a UL.
(Reporter)

Comment 1

16 years ago
similarly, when being at the beginning of the LI, pressing backspace eats the
last character of the same line instead of joining it with the previous line

Comment 2

16 years ago
-->jfrancis
Assignee: syd → jfrancis
Component: Editor: Composer → Editor: Core
Keywords: regression
Whiteboard: EDITORBASE

Comment 3

16 years ago
Partial dupe of bug:

159917

But confirming:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Comment 4

16 years ago
Adding EDITORBASE+
Keywords: nsbeta1+
Whiteboard: EDITORBASE → EDITORBASE+
(Assignee)

Comment 5

16 years ago
i have confirmed that the underlying cause of this is same as 159917

*** This bug has been marked as a duplicate of 159917 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.