the 29.7.2002 daily-build for win32 is errorous

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
15 years ago

People

(Reporter: damir.perisa, Assigned: leaf)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
the daily build: mozilla-win32-installer-sea.exe is errorous

integrity-check failed

Comment 1

17 years ago
And you can add .zip ones !

Corrupt every time I try to download one !

4 tries for nothing ! :-/
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: the 29.7.2002 daily-build for win32 is errorous → the 29.7.2002 daily-build for win32 is errorous
-> builds
Assignee: dveditz → seawood
Component: Installer: XPI Packages → Build Config
QA Contact: ktrina → granrose

Comment 3

17 years ago
Confirmed - had to go with a older build :(

Comment 4

17 years ago
Add-on note : zip file seems to be ok in 2002-07-27-04-trunk directory.

Downloaded mozilla-win32.zip in this directory and it can be unzipped.

Hope it helps :-)
Over to leaf.  We hit this problem about once a week or so.  I think it's
because stage is full.
Assignee: seawood → leaf

Comment 6

17 years ago
Last additional note :

I downloaded a trunk win32.zip build dated 29th july 2002, 3:27pm, and it is
working.
(Reporter)

Comment 7

17 years ago
now the build (win32 seamonkey exe-installer) is ok (it has another size)
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.