There's no java console windows under Tools > Web Development

RESOLVED WONTFIX

Status

defect
P2
normal
RESOLVED WONTFIX
17 years ago
9 years ago

People

(Reporter: pmac, Assigned: peterl-bugs)

Tracking

Trunk
Future
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Seen on Mac os 9.2.2 (netscape trunk build:2002-07-29-08-TRUNK).

1. Install the above build:
2. Go to Tools > Web Development > Java Console

No java console window.

Comment 1

17 years ago
WFM in my debug mozilla build.
(Reporter)

Comment 2

17 years ago
Brian, I just checked again on Mac os 9.2.2:
There's a java console windows on Mac os 9.2.2 with netscape branch
build:2002-07-29-05-1.0.0.
But it seems not appear on Mac os 9.2.2 with netscape trunk build:
2002-07-29-08-TRUNK.

On os 10.1.5, there's a java console window in both netscape branch/trunk builds
(2002-07-29-05-1.0.0) and (2002-07-29-08-TRUNK)

Comment 3

17 years ago
Sorry, I wasn't specific. I'm running OS 9.2.2, and my Mozilla build is a trunk
build. Can you test against a Mozilla trunk build? Can you also identify when
this last worked?
(Reporter)

Comment 4

17 years ago
Brian, I will test on the mozilla trunk build. I haven't tested on the netscape 
trunk build for a while. Recently, I only test on the netsape branch build. The 
reason I installed on the netscape trunk build today since I have couple bugs 
need to verify on the trunk build only and that was why I found this bug.
(Reporter)

Comment 5

17 years ago
*** Bug 27407 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 6

17 years ago
Brian, I already tried two mozilla trunk builds on Mac OS 
9.2.2 (2002-07-30-03-TRUNK) and (2002-07-30-08-TRUNK), 
ftp://ftp.mozilla.org/pub/mozilla/nightly/2002-07-30-03-trunk/mozilla-mac-trunk-
full.bin
ftp://ftp.mozilla.org/pub/mozilla/nightly/2002-07-30-08-trunk/mozilla-mac-trunk-
full.bin
they both never launch the browser so I couldn't able to check the java console 
window.
(Reporter)

Comment 7

17 years ago
I have more info:

It's so strange, if I installed the mozilla trunk build:
ftp://ftp.mozilla.org/pub/mozilla/nightly/2002-07-30-03-trunk/mozilla-mac-trunk-
full.bin

(1) There's a 'mozilla' icon displayed on the desktop after the installation is 
done. I launch from that icon on the desktop, the browser won't launch at all.

(2) So if I go to the the folder that I created 2002-07-30-03-trunk, there's a 
"mozilla" icon in that folder, then click on that icon, it launches the browser.
why? any idea Brian?

(3) Once the step #2 works, if I go back to step #1, it always launches.

(4) Go to Tools > Web Development > Java Console
Note: There is no java console window.
(Reporter)

Comment 8

17 years ago
Brian, what is your mozilla trunk build?

Comment 9

17 years ago
My build was a 7/29 debug build from the trunk (pulled around 8:30 am).

It sounds like the application is ok (step 2) so there is probably something
wrong with the alias on the desktop (like it's not pointing to the target
application correctly.)

I don't expect that this is a debug vs. non-debug issue, but it could be a
packaged vs. non-packaged build issue.

Updated

17 years ago
QA Contact: pmac → petersen

Comment 10

17 years ago
*** Bug 181323 has been marked as a duplicate of this bug. ***

Comment 11

17 years ago
java console doesn't appear in mac os 9 mozilla 1.2.1 release either

Comment 12

17 years ago
does this happen on CFM or Mach-O Seamonkey?
Assignee: beard → peterl
Priority: -- → P2
Target Milestone: --- → Future
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".
mac classic is no longer supported by Mozilla. Marking WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Updated

9 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.