Closed Bug 1600118 Opened 11 months ago Closed 8 months ago

Support for 'image' type for rel=preload by speculative load

Categories

(Core :: Networking, enhancement, P1)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1618295

People

(Reporter: mayhemer, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [necko-triaged])

Add loading code for "image" type at https://phabricator.services.mozilla.com/D52019#change-T2jRBwUKkbXx (nsHtml5TreeBuilder::createElement).

Blocks: 1515760

P1 bug, assigning to Honza, ok?

Assignee: nobody → honzab.moz

Same case as bug 1600117 comment 2.

Assignee: honzab.moz → nobody
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1618295
You need to log in before you can comment on or make changes to this bug.