Closed Bug 1600119 Opened 11 months ago Closed 8 months ago

Support for more types for rel=preload by speculative load

Categories

(Core :: Networking, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1583604

People

(Reporter: mayhemer, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [necko-triaged])

Add remaining types as speculative loads to nsHtml5TreeBuilder::createElement/rel.LowerCaseEqualsASCII("preload").

We can close this one now when we have a detailed plan for each type we want to support.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: rel=preload
You need to log in before you can comment on or make changes to this bug.