Closed Bug 1600152 Opened 1 year ago Closed 1 year ago

Error reported when clicked on the "see all" button of cfr milestone message

Categories

(Firefox :: Messaging System, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 73
Iteration:
73.1 - Dec 2 - Dec 15
Tracking Status
firefox73 --- verified

People

(Reporter: nanj, Assigned: ewright)

References

Details

Attachments

(2 files)

Noticed this error while investigating the missing CLICK ping for this particular message.

This is reproducible on 71 beta and 72 nightly.

STR:

  • Open ASRouter devtools, and choose CFR
  • Click "Show" button for the "MILESTONE_MESSAGE"
  • On the popup panel, click on the "see all" button
  • You will see this error logged in the browser console
Assignee: nobody → ewright
Iteration: --- → 73.1 - Dec 2 - Dec 15
Priority: -- → P1
Pushed by ewright@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/72984d7b87e6
See All button of milestone CFR message properly sends telemetry r=nanj,k88hudson
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 73

I have verified that the issue is no longer reproducible on Firefox Nightly 73.0a1 (Build ID 20191210212905) using WIN 10, Mac 10.14 and Linux Ubuntu 14.06.
Error message is no longer displayed in browser console while clicking on "See all" button of milestone CFR message.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.