If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please add "Save As" to the "File" menu

VERIFIED DUPLICATE of bug 15805

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 15805
18 years ago
13 years ago

People

(Reporter: mats, Assigned: shuang (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Please add "Save As" to the "File" menu of the browser for saving the content
of the main window. Add it in the "View Source" window as well.
Suggested keyboard shortcut: Ctrl+S.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
Duplicate of 15805. Resolving as such.


*** This bug has been marked as a duplicate of 15805 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
VERIFIED Dupe

Comment 3

18 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.