gobase.org - webpage fails to render completely

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: mr_ust, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020729
BuildID:    2002072917

In the page at http://www.gobase.org/fuseki/part1/chap1.html, only the first 10%
or so of the page is rendered.  As far as I can tell, the page contains no
JavaScript of any kind and images and text simply fail to load.  I have tested
this page with both 1.0 and 1.1b versions of Mozilla.  Konqueror displays the
page correctly.

Reproducible: Always
Steps to Reproduce:
1.Visit the page
2.
3.

Actual Results:  Page failed to render correctly, as expected.

Expected Results:  Page should have rendered correctly.

Comment 1

16 years ago
The style sheet defines a fixed table layout, but no width. Add an explicit
width to the following definition:

table {
    table-layout:       fixed;
    margin-left:        auto;
    margin-right:       auto;
    color:              black;
    background-color:   #ffffff;
}
Yep.  Then some of their tables are set to width="100%" which means width="0" in
this case (applying the auto algorithm to the outer table and the fixed
algorithm to the inner table).
Assignee: Matti → doron
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
OS: Linux → All
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Hardware: PC → All
Version: other → unspecified
*** Bug 164736 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Summary: webpage fails to render completely → gobase.org - webpage fails to render completely

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us

Comment 5

14 years ago
The Page Renders just fine in Mozilla resolving fixed
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.